Export report của Veeam Explorer for Microsoft Exchange sai ngôn ngữ

Cùng PACISOFT VN Help Center và Veeam tìm hiểu cách khắc phục lỗi email export report của Veeam Explorer for Microsoft Exchange sai ngôn ngữ.

Khó khăn

Export report được gửi từ Veeam Explorer for Microsoft Exchange không đọc được hoặc chứa các ký tự Trung Quốc một cách bất thường.

Nguyên nhân

Lôi này xảy ra bởi encoding conflict. Theo mặc định, Veeam Explorer for Microsoft Exchange sử dụng mã hóa ký tự UTF-16 và lỗi xuất hiện trong các trường hợp sau:

  • Sử dụng Mimecast hoặc Thunderbird
  • Office 365 organization được đặt tại Microsoft Azure khu vực Trung Quốc hoặc Đức.

Giải pháp

Có thể thay đổi mã hóa của Export Report của Veeam Explorer for Microsoft Exchange.

Để thay đổi mã hóa của email Export Report, hãy thực hiện các bước sau:

  • Điều hướng đến thư mục % programdata% \ Veeam \ Backup \ ExchangeExplorer \
  • Tạo một file mới có tên Config.xml (Nếu tệp Config.xml đã tồn tại, hãy chỉnh sửa nó.)
  • Nhập đoạn text sau:

<Veeam>

<Email MessageHeadersEncoding=”UTF-8″ MessageSubjectEncoding=”UTF-8″ MessageBodyEncoding=”UTF-8″ />

</Veeam>

  • Lưu file Config.xml
  • Xuất lại file Export and xác nhận email Export Report đã hợp lệ

Biên dịch bởi Ngọc Diệu – Pacisoft.com